• Demo счет NinjaTrader, регистрируется в брокерской компании NinjaTrader Brokerage . NinjaTrader™, LLC
    Ссылка на демо счет NinjaTrader
    Фид на соединении Continuum/CQG.
    Для справки: Continuum - это брэнд CQG.
    Обратите внимание, что в настоящее время CQG не высылает логин и пароль на электронные адреса от mail.ru, bk.ru, list.ru, inbox.ru, поэтому необходимо повторить регистрацию с электронного адреса от другого домейна (yahoo, gmail, и тд).
  • NinjaTrader с зарекомендовавшим себя брокерским сервисом предоставляет наилучшие условия для фьючерсной торговли, включая:
    • Низкие комиссии: Экономьте на торгах через низкие и понятные комиссии
    • Низкая маржа: Всего $50 для микро контрактов
    • Низкие минимумы: Откройте счет от $400
    • Бесплатная платформа: Включает весь необходимый функционал для торговли в реале
  • Уважаемые посетители форума!
    При регистрации на форуме отправляется письмо подтверждения на ваш почтовый ящик, если письмо не пришло, просьба проверить папку "спам" вашего почтового ящика, возможно письмо попало туда.
  • Сколько я реально плачу комиссии?
    Подробнее по ссылке

Внимание! Не устанавливается NINJATRADER

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
Имя компьютера желательно на транслите.
Обновите систему, загрузите или переустановите Microsoft .NET 3.5: DOWNLOAD
Загружаем и устанавливаем обе версии 32/64 бит, Microsoft SQL Server Compact 3.5 с пакетом обновления 2 (SP2) для настольных компьютеров Windows
Перезагрузитесь, установите самую последнею версию NinjaTrader.
 

Favorskij

New Member
NinjaTrader
Имя компьютера желательно на транслите.
Обновите систему, загрузите или переустановите Microsoft .NET 3.5: DOWNLOAD
Загружаем и устанавливаем обе версии 32/64 бит, Microsoft SQL Server Compact 3.5 с пакетом обновления 2 (SP2) для настольных компьютеров Windows
Перезагрузитесь, установите самую последнею версию NinjaTrader.
Вы так написали, и у меня такое ощущение что так все просто и я дурак )))
 

Favorskij

New Member
NinjaTrader
Я хочу сказать что вы наверное этот шаблон всем пишите. Ну вы уж извините, не канает такой вариант.
 

Favorskij

New Member
NinjaTrader
Microsoft Framework.NET 3.5 не устанавливается, он включен у меня в системе. Я его выключал и включал, перезагружал комп, удалял все Framework-и, потом опять ставил. Хочу сказать одно, программисты этой программы вообще дауны. Потому как такие программы вообще нельзя делать во всяких Framework-ах, и вообще где массовое использование программы нужно отказываться от Framework. Framework это один большой и жирный минус.
 
Последнее редактирование модератором:

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
Я хочу сказать что вы наверное этот шаблон всем пишите. Ну вы уж извините, не канает такой вариант.
да, конечно, у более 20 к клиентов не канает такой вариант, не смешите , в основном локальные проблемы с не лицензированным программным обеспечением или с модификацией софта его поддерживающего, или другие выкрутасы.... что часто бывает.
 

Favorskij

New Member
NinjaTrader
да, конечно, у более 20 к клиентов не канает такой вариант, не смешите , в основном локальные проблемы с не лицензированным программным обеспечением или с модификацией софта его поддерживающего, или другие выкрутасы.... что часто бывает.
ВОТ, а вот если не легальная винда, это уже другое дело.
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
Визуально на мой взгляд, по вашей проблеме с установкой, проблема как раз в Microsoft Framework.NET 3.5
Ранее писал на эту тему на форуме.
 

VPetrovich

Well-Known Member
NinjaTrader
Вы так написали, и у меня такое ощущение что так все просто и я дурак )))
Такое ощущение, что Вам тут все должны. Вы пришли с протянутой рукой - ПОМОГИТЕ, а берёте за горло и требуете.
Вы случайно ни чего не перепутали???
Дурак\ не дурак - Вы только сегодня зарегистрировались, а ведёте себя не лучшим образом. А что Вы из себя представляете???

Я хочу сказать что вы наверное этот шаблон всем пишите. Ну вы уж извините, не канает такой вариант.
Это одна из первых распространённых ошибок при установке.
Канает\не канает - поищите, что канает. У тех кто попроще смотрит на эти вещи -канает - получается.
Задайте вопрос интернету - найдите подходящее под Ваши требования.

........... Хочу сказать одно, программисты этой программы вообще дауны. Потому как такие программы вообще нельзя делать во всяких Framework-ах, и вообще где массовое использование программы нужно отказываться от Framework. Framework это один большой и жирный минус.
Если соображаете в этом деле, так напишите лучшее, и предложите другим. В чём вопрос?
А то, нахватаются верхушек.... Ставят ломаные программы, да ещё сами в неё залезут, а потом не КАНАЕТ.
Для начала в себе попробуйте разобраться.
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
Это одна из первых распространённых ошибок при установке.
Спасибо что подметили, в основном это так.
лично у меня, никогда не было проблем с Нинзя, для нее вообще отдельный пользователь создан на компе, софт лицензия.
недавно на корел 2, 4 гига памяти, на старом компе ..установил виндовс 10 ( обновил с семерки) и запустил нинзя, также нет проблем, все работает.
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
Желателен ещё и Microsoft Framework.NET4... бывает, многие индикаторы и стратегии без него в NT не всегда корректно работают...
Просьба не путать, есть первоначальные требования к софту и не заниматься домыслами.
На лицензированных продуктах , нинзя работает как часы.. тик в тик.
 

Muratik

Well-Known Member
NinjaTrader
есть первоначальные требования к софту и не заниматься домыслами.
Alexander, приветствую!
Не могу вспомнить что, но что то стороннее для NT (вроде какой то робот) попросило Framework.NET.4...
думается 4Framework не помешает... как говорится - кашу маслом не испортишь:smile:
 

Favorskij

New Member
NinjaTrader
Пришлось свою пиратскую винду обновить до виндовс 10 PRO. Теперь все заработало )))
 

Newtrader

Active Member
NinjaTrader
Привет всем. я то же закачал последнюю версию 30, но почемуто не выходят индикаторы. Это что мне тоже мою винду до 10Про нужно обновить как писал Муратик?
 

Muratik

Well-Known Member
NinjaTrader
Newtrader, приветствую!
Не обязательно до Win10 обновляться...просто Framework.NET.4 установите на всякий случай:smile:...
и на WinXP не помешает.
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
Желателен ещё и Microsoft Framework.NET4... бывает, многие индикаторы и стратегии без него в NT не всегда корректно работают...
NET4 установлен по умолчанию в виндовс 8 и 10, а вот 3.5 нет.
Когда начинаете устанавливать NinjaTrader, при установке винда сама просит установить net 3,5
 

Muratik

Well-Known Member
NinjaTrader
В принципе все Windows-ы обновляясь, предлагают обновить и все Framework.NET-и, какие найдут на компе...
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
В принципе все Windows-ы обновляясь, предлагают обновить и все Framework.NET-и, какие найдут на компе...
Если обновлять то да, подхватывает что ранее стояло, но в случае новой чистой установки, придётся загружать.
 
Верх Низ