• Demo счет NinjaTrader, регистрируется в брокерской компании NinjaTrader Brokerage . NinjaTrader™, LLC
    Ссылка на демо счет NinjaTrader
    Фид на соединении Continuum/CQG.
    Для справки: Continuum - это брэнд CQG.
    Обратите внимание, что в настоящее время CQG не высылает логин и пароль на электронные адреса от mail.ru, bk.ru, list.ru, inbox.ru, поэтому необходимо повторить регистрацию с электронного адреса от другого домейна (yahoo, gmail, и тд).
  • NinjaTrader с зарекомендовавшим себя брокерским сервисом предоставляет наилучшие условия для фьючерсной торговли, включая:
    • Низкие комиссии: Экономьте на торгах через низкие и понятные комиссии
    • Низкая маржа: Всего $50 для микро контрактов
    • Низкие минимумы: Откройте счет от $400
    • Бесплатная платформа: Включает весь необходимый функционал для торговли в реале
  • Оформите карту Tinkoff Black по моей рекомендации до 31 октября и получите бесплатное обслуживание своей карты Tinkoff Black навсегда и другие плюшки
    Райффайзенбанк подарит 1 000 ₽, если открыть бесплатную Кэшбэк-карту и потратить по ней 500 ₽.
    Карта 🔥. По ней 1,5% кэшбэка за все покупки без условий и ограничений. Сработает, если оформить по ссылке
  • Уважаемые посетители форума!
    При регистрации на форуме отправляется письмо подтверждения на ваш почтовый ящик, если письмо не пришло, просьба проверить папку "спам" вашего почтового ящика, возможно письмо попало туда.
  • Сколько я реально плачу комиссии?
    Подробнее по ссылке

не устанавливается NT7.

HQ

New Member
NinjaTrader
Здравствуйте, у меня такая проблема: При установке платформы NT7 дальше распаковки инсталлятора ничего не происходит
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
HQ сказал(а):
Здравствуйте, у меня такая проблема: При установке платформы NT7 дальше распаковки инсталлятора ничего не происходит
Проверьте, соблюдены ли минимальные требования к ПК :
  • Windows XP, Windows Vista, Windows 7 or Windows 2003 Operating System
    Minimum screen resolution of 1024 x 768
    Minimum P4 Processor or higher
    2GB RAM
    Microsoft .NET Framework 3.5 (pre-installed on most PC’s or скачать здесь)
Microsoft .NET Framework 3.5 должен быть установленным до инсталляции NinjaTrader 7.

Также не забываем ввести демо ключ в конце установки NT7
Код:
@SIM-DRBT-D593-40B1-AE74-C79F-715D-1952
 

HQ

New Member
NinjaTrader
да платформа однажды стояла и работала замечательно
 

HQ

New Member
NinjaTrader
что за "ломаные"?
(Добавление)
пользовался только теми индикаторами, которые предоставляется платформа
 

broker_mirus

Administrator
Команда форума
Помогли тебе - помоги другим!
NinjaTrader
HQ сказал(а):

Убедитесь, что у вас стоит новая версия microsoft .net 3.5 или выше, и что у вас последняя версия SQL.
После этого сделайте поиск в компьютере всех файлов Ninja*, и удалите их.
После этого почистите историю своего интернет браузера.
Затем установите самую последнюю версию программы заново.

Удачи.
 

HQ

New Member
NinjaTrader
broker_mirus сказал(а):
HQ|9:54 сказал(а):

Убедитесь, что у вас стоит новая версия microsoft .net 3.5 или выше, и что у вас последняя версия SQL.
После этого сделайте поиск в компьютере всех файлов Ninja*, и удалите их.
После этого почистите историю своего интернет браузера.
Затем установите самую последнюю версию программы заново.

Удачи.


без изменений...
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
HQ сказал(а):
без изменений...
На компе установлен Microsoft .NET Framework 3.5 ?

Определение установленных версий .NET Framework
Чтобы определить, какие версии .NET Framework установлены, найдите папку %systemroot%\Microsoft.NET\Framework. Чтобы открыть эту папку, можно вставить этот адрес в адресную строку проводника Windows. Версии .NET Framework находятся в указанных ниже папках.

v3.5
v3.0
v2.0.50727
v1.1.4322
v1.0.3705

Примечание. Если отображаются другие папки вида vN.N.NXXXX, они могут содержать бета-версии или предварительные версии .NET Framework. Эти версии не рассматриваются в данной статье.

Для определения версий .NET Framework, установленных на компьютере, выполните следующие действия:

Откройте одну из указанных выше папок.
Щелкните файл Mscorlib.dll правой кнопкой мыши и выберите пункт Свойства.
На вкладке Версия найдите версию файла.
С помощью предыдущего списка определите версию .NET Framework, установленную на компьютере, и нажмите кнопку ОК.

Повторите эти действия для каждой версии .NET Framework, установленной на компьютере.
Перейти к началу страницы
Устранение неполадок, связанных с установкой .NET Framework
Дополнительные сведения об устранении неполадок с установкой .NET Framework см. в следующих статьях базы знаний Майкрософт:
908077 Удаление и повторная установка .NET Framework 2.0 вручную (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
824643 Устранение неполадок, связанных с установкой Microsoft .NET Framework 1.1
830646 Устранение неполадок, связанных с установкой Microsoft .NET Framework 1.1, на компьютере с системой Windows Server 2003 (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
Подробнее здесь

Microsoft .NET Framework - это платформа для создания, развертывания и запуска Web-сервисов и приложений. Она предоставляет высокопроизводительную, основанную на стандартах, многоязыковую среду, которая позволяет интегрировать существующие приложения с приложениями и сервисами следующего поколения, а также решать задачи развертывания и использования интернет-приложений. .NET Framework состоит из трех основных частей - общеязыковой среды выполнения, иерархического множества унифицированных библиотек классов и компонентной версии ASP, называемой ASP.NET.
Microsoft .NET Framework 1.0 Redistributable Package + SP3 + KB928367 + KB947739 (2k only) + KB953295 (только для XP Media Center / Tablet PC Edition)
Версия 1.0 в настоящее время уже практически не используется, поэтому ставить ее рекомендуется только по необходимости, при работе с программами которые требуют именно ее (Visual Studio 2002, Sound Forge некоторых версий и т.п.). Русского LangPack'а для версии 1.0 не существует. Варианты вышеперечисленных обновлений на русском языке (SP3 Rus, KB928367 Rus и KB947739 Rus) предназначены только для русской версии Framework 1.0 SP2, распространявшейся на дисках с дистрибутивом русской Windows XP SP1. На английские версии Framework они не ставятся. Скачать обе (русскую и английскую) версии для XP можно отсюда SaveFrom.net. Версии 1.0 SP2 и SP3 входят в состав операционных систем Windows XP Media Center / Tablet PC Edition 2002 (SP1) и 2005 (SP2) соответственно. Версия 1.0 SP2 также распространяется на дисках с операционной системой Windows XP SP1 (в виде отдельного дистрибутива).
Microsoft .NET Framework 1.1 Redistributable Package + LangPack + SP1 + KB953297 + KB971108 (2k only)
Версия 1.1 не включает в себя версию 1.0, не требует и не заменяет ее при установке. Используется она чаще, однако устанавливать ее рекомендуется также по необходимости, только для тех программ, которые жестко к ней привязаны. Это обусловлено тем, что пакет .NET Framework 2.0 обеспечивает обратную совместимость с предыдущими версиями, и большинство программ, написанных под 1.0 и 1.1 без проблем работают в среде 2.0 (равно как и программы написанные под 1.0 могут запускаться под версией 1.1). Во избежание конфликтов не рекомендуется ставить версии 1.0 и 1.1 одновременно (некоторые записи в реестре у них общие). Версии 1.1 и 1.1 SP1 входят в состав операционных систем Windows Server 2003 и Windows Server 2003 SP1 / R2SP1 / SP2 / R2SP2 соответственно. Версия 1.1 SP1 также распространяется на дисках с операционными системами Windows XP SP2 и SP3 (в виде отдельного дистрибутива).
Microsoft .NET Framework 2.0 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB928365 + KB947746 (2k only)
Версия 2.0 и все последующие версии Framework не включают в себя предыдущие версии 1.0 и 1.1, не требуют и не заменяют их при установке. Последняя версия, поддерживающая Windows 98/ME (все существующие обновления для этой версии, а также для версий 1.0 SP3 и 1.1 SP1 с этими ОС несовместимы, при проблемах установки сервис паков для версий 1.0 и 1.1 под Windows 98/ME использовать ключ /q). Эта версия входит в состав операционных систем Windows Server 2003 R2SP1 / R2SP2 и Windows Vista.
Microsoft .NET Framework 2.0 SP1 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB953300 + KB971110 (2k only)
Версия 2.0 SP1 включает в себя версию 2.0 и заменяет ее при установке. Входит в состав операционных систем Windows Vista SP1 и Windows Server 2008.
Microsoft .NET Framework 2.0 SP2 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB958481 + KB971111 (2k only) + KB974417 + KB976569
Версия 2.0 SP2 включает в себя версии 2.0 и 2.0 SP1 и заменяет их при установке. Последняя версия, поддерживающая Windows 2000. Для установки этой и предыдущей версий под этой операционной системой может потребоваться установить обновление KB835732 Эта версия входит в состав операционных систем Windows Vista SP2, Windows Server 2008 SP2 / R2 и Windows 7.
Microsoft .NET Framework 3.0 Redistributable Package (x64) + LangPack + KB928365
Версия 3.0 включает в себя версию 2.0. Входит в состав операционной системы Windows Vista.
Microsoft .NET Framework 3.0 SP1 Redistributable Package (x64) + LangPack (x64) + KB953300
Версия 3.0 SP1 не включает в себя версию 2.0 SP1, но требует ее для установки. При установке на чистую систему также могут потребоваться компоненты Microsoft Core XML Services 6.0 aka MSXML 6.0 Parser (KB933579) (x64), XML Paper Specification Shared Components Pack 1.0 (x64) и LangPack (x64) к нему (необязательно), Windows Imaging Component (x64), а также Software Rasterizer for the Microsoft DirectX 9.0 SDK (x64). Более подробно об изготовлении полноценного дистрибутива к версии 3.0 SP1 можно узнать здесь. Эта версия входит в состав операционных систем Windows Vista SP1 и Windows Server 2008.
Microsoft .NET Framework 3.0 SP2 x86/x64 + 2.0 SP2 x86/x64 Redistributable Package + KB958481 / KB958483 + KB974417 +
KB976570
Версия 3.0 SP2 не включает в себя версию 2.0 SP2, но требует ее для установки. Скачиваемый по ссылке неофициальный дистрибутив включает обе этих версии для x86 и x64 систем. Русский языковой пакет для версии 3.0 SP2 в дистрибутив не входит и отдельно не распространяется. При установке на чистую систему может потребоваться компонент Microsoft Core XML Services 6.0 aka MSXML 6.0 Parser (включен в дистрибутив). Эта версия входит в состав операционных систем Windows Vista SP2, Windows Server 2008 SP2 / R2 и Windows 7.
Microsoft .NET Framework 3.5 Redistributable Package + LangPack (x64/ia64) + KB953300
Версия 3.5 включает в себя версии 2.0 SP1 и 3.0 SP1. В начале установки делает попытку соединения с интернетом для закачки языкового пакета. Если этот пакет у вас уже имеется, установку следует производить будучи отключенным от сети. После нескольких неудачных попыток подключения установка продолжится с выводом сообщения об ошибке в конце, которое однако не является свидетельством неправильной установки.
Microsoft .NET Framework 3.5 SP1 Redistributable Package + LangPack (x64/ia64) + KB958481 / KB958483 / KB958484 + KB963707 + KB974417 + KB976126
Версия 3.5 SP1 включает в себя версии 2.0 SP2 и 3.0 SP2. В начале установки делает попытку соединения с интернетом для закачки языкового пакета. Если этот пакет у вас уже имеется, установку следует производить будучи отключенным от сети. После нескольких неудачных попыток подключения установка продолжится в обычном режиме. Эта версия входит в состав операционных систем Windows 7 и Windows Server 2008 R2.
Microsoft .NET Framework 4 Full Standalone Installer + Full LangPack (x86 x64)
Microsoft .NET Framework 4 Client Profile Standalone Installer
Версия 4 не включает в себя предыдущие версии (1.0, 1.1, 2.0, 3.0, 3.5), не требует их наличия при установке и не заменяет их.

Client Profile предназначен для пользователей и обеспечивает запуск приложений использующих функции платформы NET Framework 4.
Full содержит дополнительные функции, не включенные в Client Profile, предназначенные для разработчиков приложений.
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
HQ сказал(а):
установлен Microsoft .NET Framework 4
Выше в пояснении выделенно красным, прочитайте.
Установите 3,5
 
M

maverick

Guest
Ninjatrader сказал(а):
Выше в пояснении выделенно красным, прочитайте.
Установите 3,5

А он не установит 3,5 если у него уже стоит 4. Ему нужно снести 4 почистить комп от остатков поставить сначала 3,5 а уж потом 4.
 

HQ

New Member
NinjaTrader
maweric сказал(а):
Ninjatrader|9:54 сказал(а):
Выше в пояснении выделенно красным, прочитайте.
Установите 3,5

А он не установит 3,5 если у него уже стоит 4. Ему нужно снести 4 почистить комп от остатков поставить сначала 3,5 а уж потом 4.

я снёс 4, поставил 3.5
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
maweric сказал(а):
Ninjatrader|9:54 сказал(а):
Выше в пояснении выделенно красным, прочитайте.
Установите 3,5

А он не установит 3,5 если у него уже стоит 4. Ему нужно снести 4 почистить комп от остатков поставить сначала 3,5 а уж потом 4.
Да, выше написано об этом (под сполером), что могут быть конфликты, особенно 64 бит системах.
Так что да, Вы правы, надо сначала 3.5 установить. ::smile24.gif::
 

Егор44

New Member
NinjaTrader
Установил NinjaTrader. Хоть и матерится, но загружается. В подключениях ХХХ надо выбрать провайдер ХХХ, как того требует инструкция по установке, а его нет. Что делать в этом случае?
 
Верх Низ