• Demo счет NinjaTrader, регистрируется в брокерской компании NinjaTrader Brokerage . NinjaTrader™, LLC
    Ссылка на демо счет NinjaTrader
    Фид на соединении Continuum/CQG.
    Для справки: Continuum - это брэнд CQG.
    Обратите внимание, что в настоящее время CQG не высылает логин и пароль на электронные адреса от mail.ru, bk.ru, list.ru, inbox.ru, поэтому необходимо повторить регистрацию с электронного адреса от другого домейна (yahoo, gmail, и тд).
  • NinjaTrader с зарекомендовавшим себя брокерским сервисом предоставляет наилучшие условия для фьючерсной торговли, включая:
    • Низкие комиссии: Экономьте на торгах через низкие и понятные комиссии
    • Низкая маржа: Всего $50 для микро контрактов
    • Низкие минимумы: Откройте счет от $400
    • Бесплатная платформа: Включает весь необходимый функционал для торговли в реале
  • Уважаемые посетители форума!
    При регистрации на форуме отправляется письмо подтверждения на ваш почтовый ящик, если письмо не пришло, просьба проверить папку "спам" вашего почтового ящика, возможно письмо попало туда.
  • Сколько я реально плачу комиссии?
    Подробнее по ссылке

Historical Data Не обновляет котировки

rare312

Active Member
NinjaTrader
У вас в trace files такая же ошибка, описанная на форуме тех поддержки:

Советуют скачать все последние обновления os Windows и переустановить NT7. Если не поможет, то установить более новую Windows. Десятую уж лучше.
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
Вручную получается скачать данные и загрузить их на график?
Также, проверьте папку Documents\NinjaTrader 7\db сохранились ли скачанные данные.
посмотрел логи и трассировку
там такая ошибка при подключении к дате
Код:
2021-05-27 13:30:31:813 Connection to NinjaTrader data server lost: System.ArgumentException: Указанное значение недействительно в перечислении 'SslProtocolType'.
Имя параметра: sslProtocolType
 

rare312

Active Member
NinjaTrader
Пожалуйста, уточните о каких обновлениях os Windows идет речь. Что так влияет на нормальную работу NT7.
на форуме речь идет о любых доступных обновлениях Windows7. Поищите как установить обновления. Если же никаких актуальных обновлений не найдете, то только устанавливать Windows 8, 10. Они также дают ссылку по требованиям для NT7 платформы, где Windows7 уже не рекомендована.
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
Пожалуйста, уточните о каких обновлениях os Windows идет речь. Что так влияет на нормальную работу NT7.
Вам нужно установить все обновления на семерку виндовс,
сначала попробуйте вот это установить Microsoft .NET Framework 3.5 Service Pack 1
Перезагрузить обязательно компьютер!
Это на форуме NT помогло там.
OFFTOP

Выше вам рекомендовали сменить виндовс на современную десятку, тогда проблем не будет.

 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
Скачать полный пакет
Microsoft .NET Framework 3.5 Service Pack 1 нужен для работы NinjaTrader 7

Седьмая виндовс не поддерживается и поэтому её нет в списках.

 
Последнее редактирование:

Виктор Сушков

Member
NinjaTrader
Полный пакет .NET Framework 3.5 cкачал по вашей ссылке и установил на компьютер.
По ходу возник вопрос, почему программа не появилась в панели управления "Программы и компоненты", а только есть во вкладке "Включение или отключение компонентов Windows"
Куда загрузилась программа?
Nt7-3.PNG
 

rare312

Active Member
NinjaTrader
обновления установили? любые доступные и в т.ч со скрина ниже
 

Вложения

  • fj48fjg.png
    fj48fjg.png
    48,7 КБ · Просмотры: 11

rare312

Active Member
NinjaTrader
Подскажите, где взять обновление КВ959209 для семерки
Не проверил, но вы могли сами проверить:

Примечание Данное обновление не распространяется на следующие операционные системы Windows:

  • Windows 7
  • Версии Windows более поздние, чем Windows 7
  • Windows Server 2008 R2
  • Версии Windows Server более поздние, чем Windows Server 2008 R2
Для этих операционных систем рекомендуется установить последнее обновление из Центра обновления Windows.
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
Полный пакет .NET Framework 3.5 cкачал по вашей ссылке и установил на компьютер.
По ходу возник вопрос, почему программа не появилась в панели управления "Программы и компоненты", а только есть во вкладке "Включение или отключение компонентов Windows"
Куда загрузилась программа?
Посмотреть вложение 7735
Это компонент виндовс, пакет .NET Framework 3.5, вообще в семерке должен был быть по умолчанию, почему у вас его не было, не понятно...
 

Виктор Сушков

Member
NinjaTrader
Это компонент виндовс, пакет .NET Framework 3.5, вообще в семерке должен был быть по умолчанию, почему у вас его не было, не понятно...
Да, вопросов больше, чем ответов...
В компьютере сейчас стоит стандартный пакет обновлений ServicePack 1?
Какие еще обновления нужны для корректной работы NET Framework 3.5 и платформы NT7?
 

Виктор Сушков

Member
NinjaTrader
Не проверил, но вы могли сами проверить:

Примечание Данное обновление не распространяется на следующие операционные системы Windows:

  • Windows 7
  • Версии Windows более поздние, чем Windows 7
  • Windows Server 2008 R2
  • Версии Windows Server более поздние, чем Windows Server 2008 R2
Для этих операционных систем рекомендуется установить последнее обновление из Центра обновления Windows.
В компьютере сейчас стоит стандартный пакет обновлений ServicePack 1.
Разве этого не достаточно для корректной работы NET Framework 3.5?
 

Alexander

Administrator
Команда форума
Помогли тебе - помоги другим!
Попробуйте эти сертификаты установить, в архиве инструкция
 

Вложения

  • ошибка SSIP.zip
    63,4 КБ · Просмотры: 6

rare312

Active Member
NinjaTrader
В компьютере сейчас стоит стандартный пакет обновлений ServicePack 1.
Разве этого не достаточно для корректной работы NET Framework 3.5?
Это вы нам скажите. Как дела с NT7 после установки NET Framework 3.5?
Если проблема осталась, установите ВСЕ доступные обновления для вашей ОС.
Если и это не поможет => Windows 8, 10.
товарищ с техподдержки, Jason по ссылке выше, дает пояснения про Win7 и NT7.
здесь: ответ
Вы читали??
совет один, либо старые версии NT7 (которые вы вряд ли найдете), либо win8, 10.
Добавить нечего.
Но вы и дальше можете продолжать спрашивать, чего достаточно, а чего нет :))
 

rare312

Active Member
NinjaTrader
Еще одна ссылка, но проблема другая была
Здесь: ответ
Александр поделился сертификатами. Возможно поможет и в вашем случае.
Но их обновить можно было обычным windows update, о чем и писал уже несколько раз.
 

Виктор Сушков

Member
NinjaTrader
Друзья, благодарю Вас за такое обилие полезной информации. Уверен, с Вашей помощью обязательно все получится.
А пока, разрешите взять небольшую паузу. До связи.
 

vvvv

New Member
NinjaTrader
такая же проблема все перепробовал сейчас буду винду менять другого варианта не вижу
 
Верх Низ